ESET HTTPS Checking won´t let me load Avatar or background to twitter

Discussion in 'ESET Smart Security' started by dago2682, Oct 22, 2012.

Thread Status:
Not open for further replies.
  1. dago2682

    dago2682 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    11
    Using FF 16.0.1
    I can upload both if i disable it.
    Any fix besides disabling it?
    Using ESS 5.2.9.1.
     
  2. dago2682

    dago2682 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    11
    Nobody?
    I like ESS but with issues like this i can´t continue ussing it or recomending it,
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does disabling web access protection make a difference? If not, what about disabling HTTP filtering in the main setup (accessible via F5)? What oper. system do you use?
     
  4. dago2682

    dago2682 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    11
    It works if i disable protocol filtering.
    OS Windows 7 Home Premium 64 bit.
    Edit it does not let me update my browser either (Firefox) i have to disable filtering to update,disabling web acces protection does not do anything.
     
    Last edited: Oct 26, 2012
Thread Status:
Not open for further replies.