ESET GUI error during pc shut down

Discussion in 'ESET Smart Security' started by pegas, Apr 12, 2009.

Thread Status:
Not open for further replies.
  1. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    Hi folks,
    just accidentally found the following error.
    snap.JPG
    I traced the error and it originated during shut down of my pc. Having Vista Business SP1 fully patched and ESS .417 Czech. Otherwise no problems with ESS, it works like a charm.
    Any help?
    Thx.
     
  2. Jager

    Jager Registered Member

    Joined:
    Apr 5, 2009
    Posts:
    26
    Can you please translate this into English for those of us who can't read Czech? :)
    People on Windows XP have been having popups for errors happening on windows logging off for shutdown/restart, so it will be interesting if it is for the same thing on Vista but you don't get the popup about it. The error on Windows XP is a problem with dwwin.exe(or possibly it's dwwin32.exe on my pc) failing to initialize because windows is shutting down. Here's a link to the log file for it on DarrenDavisLeeSome's PC. https://www.wilderssecurity.com/showpost.php?p=1439205&postcount=4
     
  3. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    Not much to translate ... problem named as Handled Exception, OS 6.0.6001.2.1.0.256.6 and the files describing the problem are memory.hdmp and minidump.mdmp. The snap is has been taken from the Microsoft Error Reporting Console and I have reported the problem to Microsoft via the Console. I don´t think, though, it has something to do with dwwin.exe or dwwin32.exe as I didn´t find any relations to those.
    Anyway ESET folks, I encourage you to shed a light.
     
  4. DarrenDavisLeeSome

    DarrenDavisLeeSome Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    315
    Location:
    Riverside, CA U.S.A
    I'm not certain, but, I don't think Vista uses the dwwin.exe for Error Reporting. I would think that it's just as different as XP's as are the 2 Operating Systems themselves.

    Who's to say if your Vista/ESS GUI error is is comparable to the XP error that many XP users (including myself) are getting whenever the Interface is used to look for updates, run scans, etc..., and then reboot/shutdown. I can't pin down exactly what's happening. I can say for sure is that something (one or more modules) under the control of EGUI.EXE is not shutting down properly when Windows shuts down. Could alse be some type of incompatability with the WinAPI, more specifically the kernel32.dll (I'm pretty sure Vista still uses at least the kernel32.dll).

    Sure sounds like they might be very simular errors.

    I don't know if your version of Vista (I know Vista Ultimate does) will allow you to dig deeper into this error that you received.

    Was this a one-time thing or is it repetative?
     
  5. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    Thx for information. I have more traced the problem and it repeats on my home router connection regularly. It means every shut down brings such error. However on my office LAN connection it doesn't occur. Sry but I am not comps savvy so I can't provide more information about my home and office connection, I only use them :D. Though I dare to say the error has to have any relation to the used web connection.
    Hope the above info is of any help.
     
Thread Status:
Not open for further replies.