Eset Firewall on Vista SP1 causing Outlook to disconnect from exchange server

Discussion in 'ESET Smart Security' started by abuthemagician, Jun 3, 2009.

Thread Status:
Not open for further replies.
  1. abuthemagician

    abuthemagician Registered Member

    Joined:
    May 11, 2009
    Posts:
    8
    I have been having an issue on my Vista SP1 clients, where the firewall will cause Outlook to disconnect from the Exchange server. Also, there can be times where the firewall stops allowing traffic in or out, and I cannot do anything until I disable it.

    Anyone else seeing this?
     
  2. ASpace

    ASpace Guest

    Try these suggestions:

    1. Make sure you use the very latest build of the programs 4.0.437 . It can be downloaded from www.eset.com/download provided that your license is active/valid.

    2. If you use Automatic mode for the firewall , turn the firewall to Automatic mode with exceptions . Open the user interface , press F5 to open the Advanced options and navigate to Personal firewall > Rules and zones to create a rule/exception that allows Outlook to communicate In and Out (BOTH) . Confirm the changes with OK .

    3. If you use Interactive mode for the firewall , go to to Personal firewall > Rules and zones and manually delete all rules you have for Outlook . Confirm the changes and let ESS ask you what to do with the program

    4. Enable Test mode to download the very latest beta version of the firewall module
    4.1. http://kb.eset.com/library/ESET/KB Team Only/SOLN2254/timiscool.png
    4.2. http://kb.eset.com/library/ESET/KB Team Only/SOLN2254/SOLN2254-1.2.png

    Confirm the changes.

    Update your signatures manually !


    5. Go to Personal firewall > IDS and advanced options and make sure that both "Maintain inactive TCP connections" and "Enable communication for bridged connections" are checked . They are in the Allowed services section

    6. Go to Miscellaneous > Email client integration and uncheck email integration with Outlook .

    7. Go to Web access protection > HTTP , HTTPs > Active mode and make sure Outlook is *not* checked
     
  3. abuthemagician

    abuthemagician Registered Member

    Joined:
    May 11, 2009
    Posts:
    8
    how would i do all that in policy mode? We use policies for our computers and don't allow changes on the local PC
     
  4. abuthemagician

    abuthemagician Registered Member

    Joined:
    May 11, 2009
    Posts:
    8
    Also, we have rules that say our local subnets get allow all both in and out
     
  5. ASpace

    ASpace Guest

    If you are not the administrator of that computer , contact the IT people

    Rules can also be created in policy-based mode .

    Just try the other offers (ignore steps 2 and 3)
     
  6. abuthemagician

    abuthemagician Registered Member

    Joined:
    May 11, 2009
    Posts:
    8
    I am the lucky system admin that gets to figure this out... I added step 5 to my policy and that seems to be working. I was told to do number 6 by tech support, but that only took the spam toolbar out of outlook which kind of defeats the purpose of having anti-spam...
     
Thread Status:
Not open for further replies.