ESET Firewall blocking access to the internet

Discussion in 'ESET Smart Security' started by hoack, Sep 28, 2011.

Thread Status:
Not open for further replies.
  1. hoack

    hoack Registered Member

    Joined:
    Sep 28, 2011
    Posts:
    1
    This is an odd problem. I've been running ESET (Win 7 x64) in interactive mode for quite some time. All of a sudden a couple days ago all my firewall rules that had been defined were gone (it was prompting me for connections that I created rules for long ago). Then I noticed, that I would be browsing the web and right in the middle of surfing, it wouldn't connect to any websites. I tried another browser with no luck. I tried disabling ESET's firewall and things worked again. I had been having some other weird issues so I decided to format.

    I formatted the machine and installed a fresh copy of ESET with a new trial license. Within a few minutes I had the same problem. As soon as I disable the firewall everything is fine. It doesn't matter whether I'm in interactive mode, automatic, or automatic with exceptions. Another post yesterday mentions a similar problem and a responder said to turn on IDS logging. I did and here are the results:

    When I first start up I can browse the web for a while, and then I'll click a link and get a timeout. At that point no websites work and different browsers produce the same problem. IDS reports this:

    9/28/2011 12:51:41 AM Communication denied by rule 10.0.0.25:137 10.0.0.255:137 UDP Block NETBIOS Name Service requests System
    9/28/2011 12:51:40 AM Communication denied by rule 10.0.0.25:137 10.0.0.255:137 UDP Block NETBIOS Name Service requests System
    9/28/2011 12:51:40 AM Communication denied by rule 10.0.0.25:137 10.0.0.255:137 UDP Block NETBIOS Name Service requests System
    9/28/2011 12:51:39 AM Communication denied by rule 10.0.0.25:137 10.0.0.255:137 UDP Block NETBIOS Name Service requests System
    9/28/2011 12:51:39 AM Communication denied by rule 10.0.0.25:137 10.0.0.255:137 UDP Block NETBIOS Name Service requests System
    9/28/2011 12:51:38 AM Communication denied by rule 10.0.0.25:137 10.0.0.255:137 UDP Block NETBIOS Name Service requests System

    I've tried running two simultaneous continuous pings while this happens - one to my gateway, and one to an external IP. Neither has any timeouts while this happens.

    Any help would be greatly appreciated. ESET has been a great product up until now. I'd hate to have to look to another product for a solution. Thanks.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Check if the subnet 10.0.0.0/255.255.255.0 is in the Trusted zone. NetBIOS requests are allowed by default within TZ.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.