Eset ERAC, Remote install, one client missing

Discussion in 'ESET Endpoint Products' started by netmin, Oct 9, 2012.

Thread Status:
Not open for further replies.
  1. netmin

    netmin Registered Member

    Joined:
    Oct 8, 2012
    Posts:
    1
    Location:
    Scotland
    Hi, I found this Forum over the eset homepage and, as you can see, I am a new user here. So hello to all.

    Now my question:
    We are using ERAS and ERAC to rollout the installation of the ESET Endpoint product to all Clients (and configure it ...). This is only a small Company, so there is only one Windows 2k8r2 Server and 14 Clients at the moment. All necessary settings for remote installation are done by the policies. Everything works well so far. But there is one client, that isn’t displayed under the remote install tab. The client is in the ADS and got the same settings over the policies like all the other PC's (checked it). Computer in the same OU can be found.
    Sure, I could install Endpoint Antivirus by hand on the client, but I want to know where the error is. Maybe its me, maybe the software ;)

    Hm, at the moment he is showing up.

    Just in case some one Else runs into the problem, that one or two clients refuse installation, even if everthing else works fine:
    Just restart the ERAS Service on the Server! I try different things, but this was the solution.
     
    Last edited: Oct 9, 2012
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    Glad to hear you got it working again. Please let us know if there's any further issues. Thanks!
     
  3. captainfish

    captainfish Registered Member

    Joined:
    Aug 17, 2012
    Posts:
    35
    Location:
    USA
    I have seen this where machines can not be found on the Client tab, but are on the Remote Install tab. And i am talking alot. Most of the time I am just working in the Remote Install tab because of it.

    Thanks for sharing info on the resolution.
     
Thread Status:
Not open for further replies.