ESET AV Business Edition never works for me

Discussion in 'ESET NOD32 Antivirus/Smart Security Beta' started by firebits, May 8, 2012.

Thread Status:
Not open for further replies.
  1. firebits

    firebits Registered Member

    May 8, 2012
    For some reason, ever since ESET AV for MAC first came out, it just will not install on my MAC correctly. The full installation appears to go ok, however after restart you cannot get the ESET Console to appear. In the activity Monitor I do see two esets_daemon processes with a esets_kmac and esets_mac process running ok. I have been over this with ESET support previously (sometime ago now) however we did not get this resolved. I think I have probably tried this in Leopard, Snow Leopard and Lion with the same results. My Macbook pro is a 13" Mid 2010 model. My Macbook White, Mid 2008 has always worked fine with ESET AV without any difficulty. Any one else experienced this and did they fix this?
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.