ESET Antivirus for Linux Desktop Public Beta 1 64bit on Ubuntu 10

Discussion in 'ESET NOD32 Antivirus' started by vtol, Jan 31, 2011.

Thread Status:
Not open for further replies.
  1. vtol

    vtol Registered Member

    Joined:
    Apr 8, 2010
    Posts:
    774
    Location:
    just around the next corner
    downloaded ueav.x86_64.en.linux, which is showing as executable file in Nautilus.

    The Eset installation guides stating

    If you are installing from a downloaded file, double-click the file you downloaded to launch the installer.

    So, following this instruction leads to

    Screenshot-Untitled Window.png

    which is not executing the installer, obviously - what am I missing?
     
    Last edited: Jan 31, 2011
  2. dannyboy

    dannyboy Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    113
    Location:
    UK
    I think I had this problem - it's one of those 'easy when you know how' if you're a bit of a Linux noob like me.

    From memory, if you right-click the file and go to Properties, somewhere in there is a tick box that says 'allow to be run as executable' or summat like that.

    hope that helps :)
     
  3. dannyboy

    dannyboy Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    113
    Location:
    UK
    p.s. I'm confused - what's the difference between this product which is only just at Beta 1, and this version of Eset for Linux Desktop which reached Release Candidate (4.0.63) back on 21st January? o_O
     
    Last edited: Feb 1, 2011
  4. vtol

    vtol Registered Member

    Joined:
    Apr 8, 2010
    Posts:
    774
    Location:
    just around the next corner
    that helps to the point where the file gets executed. that should probably be put in the installation guide.

    yet it looks like the NOD installer has some dependency, which is neither mentioned in the documentation

    Screenshot-ESET NOD32 Antivirus - Release Candidate.png

    those seem to be installed well already

    Screenshot.png

    so, still missing something?
     
  5. vtol

    vtol Registered Member

    Joined:
    Apr 8, 2010
    Posts:
    774
    Location:
    just around the next corner
    don't think there is any, I just took the headline off the respective forum post - which might be misleading beta vs. RC...
     
  6. dannyboy

    dannyboy Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    113
    Location:
    UK
    I was nearing the limits of my Ubuntu knowledge with the previous post, sorry. :blink:

    I'm not sure why you have that dependency error as I don't recall having that issue when I installed EAV on Ubuntu. I guess it will need the input of someone more official at this point.
     
  7. vtol

    vtol Registered Member

    Joined:
    Apr 8, 2010
    Posts:
    774
    Location:
    just around the next corner
    the 64bit libc6 is no good, NOD wants the 32bit, after having installed those the NOD installation went finally through. A bit of headache, probably not so much of a hassle for a linux geek, for beginners maybe a bit troublesome as proper guidance is scarce in the documentation

    Screenshot-1.png
     
  8. dannyboy

    dannyboy Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    113
    Location:
    UK
    Good work :thumb:
     
Thread Status:
Not open for further replies.