ESET 4 blocking university VPN

Discussion in 'ESET Smart Security' started by metaldood, Mar 23, 2009.

Thread Status:
Not open for further replies.
  1. metaldood

    metaldood Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    3
    I cannot access my VPN from home if I have ESET smart security firewall enabled. I don't know how to add it to excluded list as I cannot see the connection in the 'connection' window in eset.

    Please help. Its important

    :)
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello metaldood,

    You can try switching to interactive mode.

    Thank you,
    Richard
     
  3. metaldood

    metaldood Registered Member

    Joined:
    Mar 23, 2009
    Posts:
    3
    even the interactive mode doesnt help!:oops:
     
  4. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello metaldood,

    Now that you are in interactive mode, please adjust your protocol filtering.

    1. Open the main program window by clicking the ESET icon next to the system clock or by clicking Start -> All Programs -> ESET -> ESET Smart Security.
    2. Press the F5 key to display the Advanced Setup window.
    3. From the Advanced Setup tree, click Personal Firewall and then select Interactive mode from the Filtering mode drop-down menu.
    4. Then click Protocol Filtering.
    5. Select the Applications marked as Internet browsers or e-mail clients option.
    6. From the Advanced Setup tree, click Antivirus and antispyware -> Web access protection -> HTTP -> Web browsers and make sure that only the applications you want scanned with the Internet filter are selected, uncheck your VPN application. Typically only real web browsers (iexplorer.exe, firefox.exe, etc.) will need to be selected. Repeat this step for email clients (outlook.exe, thunderbird.exe, etc.) by clicking POP3 -> Email Clients.
    7. Click OK to save your changes.


    Thank you,
    Richard
     
  5. GamaFu

    GamaFu Registered Member

    Joined:
    Mar 10, 2008
    Posts:
    11
    I am using automatic mode and I use VPN a lot without any problem, school or non-school. Did you upgrade to version 4 from 3 without uninstalling 3 first? I encountered many problems when I did that. However, after a clean installation, everything works fine. You should give it a try. :)
     
Thread Status:
Not open for further replies.