ESET 3.0 personal firewall is making printer go offline

Discussion in 'ESET Smart Security' started by trekkingblonde, Jun 30, 2009.

Thread Status:
Not open for further replies.
  1. trekkingblonde

    trekkingblonde Registered Member

    Joined:
    Jun 30, 2009
    Posts:
    2
    Hi - I am using ESET Smart Security 3.0 and the current firewall settings are turning my wireless printer offline. I've done the following:

    Personal Firewall: I've changed this to 'Interactive' mode
    Rules and Zones: i've changed the setup to 'Allow sharing'

    I have an HP All-in-One Officejet C7280 and there are no problems with the connection to my pc. After fiddling around with this I know it's the ESET Personal Firewall which is causing this problem as when I disable this the printer is back online. It's obviously seen the wireless printer as a threat.

    Does anyone know where I create a rule so that ESET will allow my wireless printer to work online again?

    many thanks
     
  2. pinjoa

    pinjoa Registered Member

    Joined:
    Jan 10, 2008
    Posts:
    74
    Location:
    Braga, Portugal
    you need to verify what is the TCP port that printer driver uses to comunicate... and then create a personal firewall rule... (windows firewall must be disabled, if you are using ESET Smart Security product version)
     
  3. trekkingblonde

    trekkingblonde Registered Member

    Joined:
    Jun 30, 2009
    Posts:
    2
    brilliant!! This just worked. Thanks so much for your help!
     
Thread Status:
Not open for further replies.