Error writing the file. (0x40003)

Discussion in 'Acronis True Image Product Line' started by CAlla, Dec 18, 2007.

Thread Status:
Not open for further replies.
  1. CAlla

    CAlla Registered Member

    Joined:
    Dec 18, 2007
    Posts:
    9
    Hi all,

    Hoping someone could help.

    I have Acronis True Image Home 10.0 Build 4942 and I keep having this error on certain files:

    Failed to backup file or folder 'C:\X\User Share\Joe\My Documents\My Pictures\Picture 001.jpg'.
    Error writing the file. (0x40003)
    Tag = 0x74C96BD8D1217ECA: Retry/Ignore/Cancel


    I had looked thru this forum after having this error on these files a couple of weeks ago and seen that I should update my Acronis Drivers, which I did and restarted. Then everything worked fine..for 10 days. And now the error is coming back on the same files.

    Any suggestions?

    Thanks in advance.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello CAlla,

    Thank you for choosing Acronis Disk Backup Software.

    Please download the latest version of Acronis drivers and install it with disabled logging again.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the log with error messages;
    - click "Save the log entry to file" (the diskette icon).

    Please also clarify, where are you saving the backup to? Are you creating a disk/partition image or file/folders backup?

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  3. CAlla

    CAlla Registered Member

    Joined:
    Dec 18, 2007
    Posts:
    9
    Marat,

    Thank you for your response. I have installed the drivers again, which were the same version as I had done a week ago or so, and will see if I get the problem again. If I do ill send the info you require.

    Thanks

    Chris
     
  4. CAlla

    CAlla Registered Member

    Joined:
    Dec 18, 2007
    Posts:
    9
    Have just received the error again.

    Will now get the logs ready.


    Chris
     
  5. mojodog333

    mojodog333 Registered Member

    Joined:
    Jan 12, 2008
    Posts:
    1
    I have a similar problem, and have submitted a log with a ticket. Did you have any luck solving this problem?
     
  6. CAlla

    CAlla Registered Member

    Joined:
    Dec 18, 2007
    Posts:
    9
    The problem hasnt seemed to of occured again. *crosses fingers*

    Once i installed the latest drivers again all seems to be ok.


     
Thread Status:
Not open for further replies.