Error trying to use the SNAP manage deployment feature.

Discussion in 'Other Acronis Products' started by Victor Pittman, Aug 9, 2005.

Thread Status:
Not open for further replies.
  1. I get this error when I try to use the SNAP Deploy manage deployment feature.
    Any help would be great.

    E0064001C: Unsupported protocol.
    Deployment server is not installed on this host or it has a different version.

    I have installed it three times and rebbot every time. I still get the error. I was able to deploy the management agent to a remote machine with out a problem. I was also able to create a master image from that machine. I need to test all of these features but am not able to get this to function. It throws the error after selecting the remote machine the first time. When you click ok to close the error and try again the error comes back without selecting the remote machine.

    Let me know if you have more questions.

    The software is installed on a Windows 2k3 box with all service packs and updates applied.
     
  2. I figured it out. Never mind.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Victor Pittman,

    Thank you for choosing Acronis Complete System Deployment Software.

    We are glad that you have resolved your problem. Also if you have any questions concerning our software please feel free to ask us.

    Thank you.
    --
    Irina Shirokova
     
    Last edited: Aug 10, 2005
  4. melkiades

    melkiades Guest

    Would it be possible for you to share how you managed to resolve the problem? We are having the same problem here.

    thanks
    online ((at)) tektonik dot com
     
  5. Dash

    Dash Guest

    We were able to fix the error by installing the Acronis OS Deploy Server in addition to the Management Cosnole.
     
Thread Status:
Not open for further replies.