ERROR MSCOMCTL.OCX

Discussion in 'SpywareBlaster & Other Forum' started by justray1, Nov 29, 2003.

Thread Status:
Not open for further replies.
  1. justray1

    justray1 Registered Member

    Joined:
    Nov 29, 2003
    Posts:
    2
    I get an error message every time i try to start Spyguard.
    The message is:
    Component MSCOMCTL.OCX or one of it's dependencies not correctly registered: a file is missing or invalid.
    I have downloaded the program three time and re-installed and still get same message. I even re-installed win XP Pro again to see if that would cure it. I need help! :rolleyes:
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi justray1

    Welcome to wilders!

    Follow this link
    http://www.wilderssecurity.net/spywareguard.html

    look at bottom of page,u will see title

    COMMON USER ISSUES/ MISSING FILES

    u will find the MSCOMCTL.OCX installer there.




    Snowbound
     
  3. justray1

    justray1 Registered Member

    Joined:
    Nov 29, 2003
    Posts:
    2
    Thank You :D
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Glad i was able to help :D



    Snowbound
     
Loading...
Similar Threads
  1. AAQQ101
    Replies:
    2
    Views:
    373
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.