error message 339

Discussion in 'SpywareBlaster & Other Forum' started by jeanray, Aug 5, 2003.

Thread Status:
Not open for further replies.
  1. jeanray

    jeanray Registered Member

    Joined:
    Jul 17, 2003
    Posts:
    4
    i just got a new computer and i am trying to downkoad nad install the spyblaster after i install it and try to use it i get a message run time error 339 component "mscomctl.oct or one of its dependences not correctly registered a file is missing or invalid
    then nothing what do i do
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,141
    Location:
    New England
    Javacool has a fix specifically created to address this problem. Click on the link in the quote below - MSCOMCTL Installer - it'll download a program to fix this. Run that and let us know if it didn't work.

     
  3. jeanray

    jeanray Registered Member

    Joined:
    Jul 17, 2003
    Posts:
    4
    i downloaded the fix and it is working thank you very much jean
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,141
    Location:
    New England
    Glad to hear it Jean! :cool:

    Let us know if you need anything else.
     
Loading...
Similar Threads
  1. AAQQ101
    Replies:
    2
    Views:
    413
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.