error message 1314, can't execute script

Discussion in 'Acronis True Image Product Line' started by getting POed, Nov 18, 2005.

Thread Status:
Not open for further replies.
  1. getting POed

    getting POed Guest

    I started getting this message after the last round of MS updates to my 2003 server,. The message says I do not have "A required Privilge is not held by the client" I amthe admin on both machines the server asdn the backup system. the errors first started with appending the image and now I cannot even create a full image? I have build 1196 ,which seemd to work the first time I ran an append but today the error has reappeared. I tried logging in as the admin andresetting the scheduler to use admin asn the login account buiyt nothing works. Any ideas?

    Thanks
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello getting POed,

    Thank you for choosing Acronis Remote Server Backup Software.

    Please download the latest build (1206) of Acronis True Image 8.0 Enterprise Server. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product. Then please try to create a full image again and see whether the problem remains. If the new build doesn't help, please create screen shots of all your actions in the "Create Image" wizard and a screen shot of the error message and send all the information to Acronis Support along with the link to this thread.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.