Error E00040010: Device is busy

Discussion in 'Acronis True Image Product Line' started by ldkamb, Dec 27, 2006.

Thread Status:
Not open for further replies.
  1. ldkamb

    ldkamb Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    8
    I am using Acronis True Image Home version 9.0 (build 3,666). When I attempt to Create a bootable rescue media. The program clicks along until I get to the final PROCEED. At that point I get an error. Specifically:

    error E00040010: Device is busy, (0x40010)
    Tag = 0x8B7F8138EBD33EB3

    The smaller Processing, please wait... message with the little clock appears to be active but it overlays the error message. The process almost gets to the end but does not engage the CD drive. FYI this PC system has worked in the past and completed the process successfully but the CD got stepped on. I have uninstalled and reinstalled but with no success. See attached screen shot. Hopefully someone can help.
     

    Attached Files:

  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Do you have CD burning software installed such as Nero etc? If so, check that InCD and equivalents are not running - they may have priority access to the burner preventing TI from burning.


    Colin
     
  3. ldkamb

    ldkamb Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    8
    Bodgy, what took you so long to reply? Just kidding. Your answer was Right On the spot. I did a CTRL ALT DEL and clicked on processes. Lo and behold, there were 2 Roxio applications running. I ended their running and retried Acronis. No error and I now have my bootable CD. I am a happy camper again. Thanks.
     
Thread Status:
Not open for further replies.