"Error during cleaning"

Discussion in 'ewido anti-spyware forum' started by tryout, Feb 11, 2006.

Thread Status:
Not open for further replies.
  1. tryout

    tryout Registered Member

    Joined:
    Feb 11, 2006
    Posts:
    2
    I've been trying out Ewido for a couple of weeks, and I'm puzzled.
    It keeps finding "Downloader.Agent.uj"
    at path "[some 3-or-4 digit number] VM_some 8-character alphanumeric".
    Status is always shown as "Error during cleaning".

    What does this mean? Is it something Ewido could take care of if I were more knowledgeable? Should I do something manually to get rid of these? If so, how do I use those paths? (The only ones I understand are formatted like C:\Documents and Settings\All Users\Start Menu\Programs\Computer Security\ewido networks\ewido anti-malware.lnk).

    I'm using Windows XP, fully updated according to Windows Update, on a Dell. Cable internet, so we're always connected. He uses IE, I prefer Firefox, in case that's relevant.

    Apologies if this has already been answered; I couldn't find it in about an hour of searching this site.

    K
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    u could try running ewido in safe mode. as for teh path name, i think its scanning ur memory (running processes)
     
  3. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    Downloader.Agent.uj uses Ring 3 "Rootkit"-Technology. Unfortunately, ewido anti-malware is not yet capable of removing rootkits.
    You can get rid of this nasty by using F-Secures Blacklight:
    http://www.f-secure.com/blacklight/try.shtml

    After you ran it please reboot your computer and do another scan with ewido anti-malware. Now it should get detected with the full path and removal is possible.
     
  4. tryout

    tryout Registered Member

    Joined:
    Feb 11, 2006
    Posts:
    2
    Thanks, both of you, for the suggestions.

    Peter, I'll try that later this weekend, and post what happens.
     
  5. dave1530

    dave1530 Registered Member

    Joined:
    Apr 16, 2006
    Posts:
    2
    o_O I have the same problem. I tried the F-Secure Blacklight, then ran ewido scan agalin. I still gave me the "Error in cleaning" message. It's the Downloader.Agent.uj. this is really driving me nuts.any help will be greatly appreciated.
    Thanks Dave
     
    Last edited: Apr 16, 2006
  6. dave1530

    dave1530 Registered Member

    Joined:
    Apr 16, 2006
    Posts:
    2
    I'm answering my own post. I forgot to reboot after running f-Secure. when I rebooted and ran ewido all was gone (29) total. I want to thank all for the help and advice and tips (downloading f-secure). My head has stopped spinning and all is right with the world (mine at least ,so far). Again many thanks to all

    Dave1530 :)
     
Thread Status:
Not open for further replies.