Error Connecting to Remote Servers with Agent

Discussion in 'Acronis True Image Product Line' started by Sugaree, Feb 5, 2008.

Thread Status:
Not open for further replies.
  1. Sugaree

    Sugaree Registered Member

    Joined:
    Jan 29, 2008
    Posts:
    14
    Location:
    ...in a van down by the river!
    Although I can connect after I click the "ignore" button, I still get this error when I connect to some of my servers.

    Member invoke failed (0xE000B)
    path = "Console.>>>Connect()",
    token = "Connect",
    line = 1),
    column = 9)
    Tag = 0x298D61E7C0088C8C
    Unable invoke this member. Parent is not interface. (0xE000:cool:
    path = "Console.BackupServer.>>>GetForm('ManageComputers')",
    token = "GetForm",
    line = 1),
    column = 16)
    Tag = 0x35C4820F5FBE0868

    Anyone else get this and know how to resolve it?

    Using version 9.5 current build 8018
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Sugaree,

    Thank you for choosing Acronis Remote Server Backup Software.

    Please have a look at this Acronis KB article and see if it solves the problem.

    If the issue persists, please create a screenshot of the error message. Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.