error communicating with kernel

Discussion in 'ESET NOD32 Antivirus' started by PhiloVance, Jul 6, 2008.

Thread Status:
Not open for further replies.
  1. PhiloVance

    PhiloVance Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    93
    Location:
    Bakersfield, CA
    I checked two other posts with this similar error but they do not seem like mine, so am posting separately. I just noticed today that eset NOD32 was not running, I have it start up with Windows. I am running Win xp sp2 and I am on version 3.0.642.0 of eset NOD32, not the latest but still fairly recent. I am getting the above error when I try to start.

    Thanks for any help.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    If the error also occurs after reinstallation, we'll need to get a log from ESET SysInspector. Please PM me when you create one.
     
  3. PhiloVance

    PhiloVance Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    93
    Location:
    Bakersfield, CA
    Thanks for your reply. I also communicated with eset support telling them I'd posted here and (at the time) had no response. The problem number is Case #134767 with eset and they've advised me to uninstall and then reinstall. I'm at work right now, but I reinstalled this am and will check the work when I get back.

    I did a sysinspector run and sent them the output.


    Thanks for your interest.
     
  4. PhiloVance

    PhiloVance Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    93
    Location:
    Bakersfield, CA
    All seems well after installation; am running a system scan now.
     
Thread Status:
Not open for further replies.