Error code 0x1002f when using ftp

Discussion in 'Paragon Drive Backup Product Line' started by Kaveegee, Mar 2, 2011.

Thread Status:
Not open for further replies.
  1. Kaveegee

    Kaveegee Registered Member

    Joined:
    Mar 2, 2011
    Posts:
    2
    Hi,

    I use B&R for some time now and really like the program. Until now I always backed up to an external harddisk through usb. But now I want to back up to a harddisk attached to my wifi-router through ftp. And that won't work.
    The hardware and operating systems are.
    Toshiba notebook with Windows Vista home premium 32-bit
    Fonera 2.0n router with usb.
    Attached to the usb a 500 GB WD-harddisk with filesystem EXT2.
    Everything works well until I apply the backup. B&R connects to the ftp-server on the Fonera and lets me choose a directory for backup. But when the backup operation has just begun it stops and I get an error message with error code 0x1002f (see attached jpg).
    Any ideas ?!
     

    Attached Files:

  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    the error 0x1002f means that Paragon fails to get access to FTP.

    I would recommend you to check FTP settings first. Then check firewall\AV settings and add Paragon to exclusions list.
     
  3. Kaveegee

    Kaveegee Registered Member

    Joined:
    Mar 2, 2011
    Posts:
    2
    Hello again,

    The FTP-settings seem to be OK, because in the backup wizard B&R connects to the FTP server and I can select the folders on the FTP location. So the FTP client in B&R and the FTP server have to communicate.
    I excluded B&R in the Windows Firewall (see attached jpg).
    I use Avast! 5 for antivirus and can't find an option to exlude programs to scan.
    But it still won't work and I still get the same error code.
    What do I do now?
     

    Attached Files:

  4. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    Real Time Shields>File system shield>expert settings >exclusion list.

    Real Time Shields>Behaviour shield>expert settings >trusted processes

    Hope it helps.
     
Loading...
Thread Status:
Not open for further replies.