Error: Cannot assign a drive letter to a partition from the backup archive

Discussion in 'Acronis True Image Product Line' started by MagicTyger, Oct 14, 2005.

Thread Status:
Not open for further replies.
  1. MagicTyger

    MagicTyger Registered Member

    Joined:
    Oct 14, 2005
    Posts:
    6
    I did a multi-dvd backup of my laptop onto DVD+RW using TI version 9 build 2272.

    When I insert the last DVD into the drive, and use the "Plug" option to mount it, it fails with an error saying "Cannot assign a drive letter to a partition from the backup archive".

    I originally did the backup across the LAN to a server, and TI created 9 separate 4.7gb files, which I then saved to DVD. Was this the best way to do it? I figured this would consume the least amount of time since I wouldn't have to use a packet driver during the backup. I could just burn the file to the DVD+RW using Nero.

    Incidentally, when I try to plug the tib file over the LAN - the copy on the server - it works fine.

    But I need to be able to browse the files on the DVD - for situations when my laptop isn't connected to the LAN.

    Is it a bug that I can't plug a multi-volume DVD backup? Or is this to be expected?
     
  2. MagicTyger

    MagicTyger Registered Member

    Joined:
    Oct 14, 2005
    Posts:
    6
    Incidentally, I loaded V9, build 2289 and have the same problem,
     
  3. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    The manual states that all parts of a multipart image have to be in the same folder. The only way you can Explore an image on more than one DVD or CD disk is to copy all the parts back to a hard drive.
     
Thread Status:
Not open for further replies.