Error after installing build 774

Discussion in 'Acronis True Image Product Line' started by jastoto, Oct 22, 2004.

Thread Status:
Not open for further replies.
  1. jastoto

    jastoto Registered Member

    Joined:
    Oct 22, 2004
    Posts:
    1
    I updated my Acronis to build 774 and now when I start the software I get the error message "E000101F4: Cannot find the necessary Acronis True Image modules. Please reinstall ATI.

    Has anyone seen this? If I reinstall it will put my build back to the original. I am running XP SP2. Everything worked fine until this upgrade.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jastoto,

    Please uninstall Acronis True Image from your system completely and then perform a clear installation of the file you have downloaded from updates' page.

    Thank you.

    --
    Best regards,
    Andrew Berezovsky
     
  3. jazmaan

    jazmaan Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    8
    Why do they even give the option of installing over the old version if that only leads to trouble?
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Dear jazmaan,

    The option to install the newer version over the old one shouldn't lead to problems. We are trying to test such installation with every new build.

    Thank you.

    --
    Best regards,
    Andrew Berezovsky
     
Thread Status:
Not open for further replies.