error 339

Discussion in 'SpywareBlaster & Other Forum' started by fantasyfan2003, Oct 31, 2003.

Thread Status:
Not open for further replies.
  1. fantasyfan2003

    fantasyfan2003 Registered Member

    Joined:
    Oct 31, 2003
    Posts:
    2
    I've followed all the download procedures for spywareblaster. When I try to run it I'm getting the message:
    run-time error '339'
    component MSCOMCTOCX or oneof its dependencies not correctly rgistered: a file is mising or uninstalled.

    What does it mean and what can I do?

    P.S. I'm Windows95.
    :)
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi fantasyfan2003,

    Welcome at Wilders. :)

    Please download and run (Direct download link): http://www.spywareinfoforum.com/downloads/tools/missingfilesetup.exe
    Then try again.

    Regards,

    Pieter
     
  3. fantasyfan2003

    fantasyfan2003 Registered Member

    Joined:
    Oct 31, 2003
    Posts:
    2
    Thanks for assist on this one. After I posted I went down the existing ones and found the answer which of course was what I should have done in the first place.
    :)
     
  4. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    No problem. :)

    It can be hard to find your way around in new places.
    Glad you solved it.

    Regards,

    Pieter
     
Thread Status:
Not open for further replies.