Error 1722 - RPC Server

Discussion in 'Acronis True Image Product Line' started by joelmiller4, Dec 24, 2005.

Thread Status:
Not open for further replies.
  1. joelmiller4

    joelmiller4 Registered Member

    Joined:
    Jun 11, 2005
    Posts:
    5
    I am running Windows XP Home SP2 with TI 8. I upgraded to the latest build of TI8. I have read dozens of posts on this problem and I have tried every suggestion and still the dreaded 1722 error. TI had worked fine for me for the last 8 months and now this error.

    I uninstalled TI 8 and tried the trial version of TI9, but still the same error persists.
    Evidently the unistall does not clean the registry (or some other files).

    I can still look at my old images (now about 2 weeks old), but cannot create any new ones either manually or scheduled.

    I am willing to upgrade to solve this problem. Can anyone help or do I have to look for other software to back up my image?
     
  2. joelmiller4

    joelmiller4 Registered Member

    Joined:
    Jun 11, 2005
    Posts:
    5
    I've decided to go with another imaging software. No problems at all with Paragon.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello joelmiller4,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    I'm also very sorry that you are displeased with the work of Acronis software.

    Could you please do the following in order to eliminate the problem you encounter?

    1. Make sure that Acronis Scheduler 2 Service (Administrative Tools -> Services) Startup type is set to Automatic in Properties. If it is not so then please make it so.

    2. If the above does not help, run the schedhlp.exe and schedul2.exe manually in Windows Task Manager (File -> New Task) or do the following:

    - Download and run schedmgr.exe application;

    - Issue the following command: schedmgr.exe service start

    If the problem still persists then please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please submit a request for technical support. Attach all collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
  4. joelmiller4

    joelmiller4 Registered Member

    Joined:
    Jun 11, 2005
    Posts:
    5
    I restored my image using Acronis TI to a version 10 days earlier. The probelm went away and now Acronis TI works just fine.
     
Thread Status:
Not open for further replies.