ERROR #0x80070002

Discussion in 'Paragon Drive Backup Product Line' started by blockie, Jun 22, 2010.

Thread Status:
Not open for further replies.
  1. blockie

    blockie Registered Member

    Joined:
    Aug 26, 2007
    Posts:
    73
    I created an Image backup and ran it three times from paragon build 9161. Worked just fine. I had it scheduled to run at 3 AM this morning. when I got up I find that it could not find a file and returned the error code 0x80070002.
    I then went back to scheduled tasks to see if there was any problem in the task setup. It wasn't there. It had been deleted. This has happened a number of time. I cannot go back to the task and edit it with the plan to fix it.
    Why does it disappear? If this is normal to paragon I guess I will not update to the paid version.
     
  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    Hello blockie,

    That's a mystery how your scheduled task disappears after the first attempt. I would schedule another backup 5-10mins ahead of time, log out of the computer, and watch to see if the backup runs. Can you provide more information on what you're backing up, destination of your backups and what operating system you're using.
     
  3. blockie

    blockie Registered Member

    Joined:
    Aug 26, 2007
    Posts:
    73
    I did as you suggested. I scheduled a task to make an image of my system drive,(C :). Destination was D: drive an internal HHD that I installed just for backups. After I created the schedule. I logged out. I could not see anything happening so I logged back in. Went to Paragon and the previously created task had been deleted. Went to the scheduler and the task was running with a code 0x41301. This code appears to be a normal while the scheduler is running, according to a Google search.

    FYI The task was created with user William, me. And I logged back on as William.
     
    Last edited: Jun 22, 2010
Thread Status:
Not open for further replies.