Error 0x200000c....huh?

Discussion in 'Paragon Drive Backup Product Line' started by Speedy9, Oct 31, 2010.

Thread Status:
Not open for further replies.
  1. Speedy9

    Speedy9 Registered Member

    Joined:
    Oct 31, 2010
    Posts:
    6
    I'm trying to schedule a task in Paragon 10 Suite. I get a screen that congratulates me for scheduling the task that tells me to click "Finish". When I click I get a message that tells me the "Operation Failed. Wizard has failed to schedule the task", and "Paragon Wizard Library Error 0x200000c".

    I cannot find the Library and can't figure what is wrong. I have the same program on my laptop and am able to schedule easily.

    Help, please.
     
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Speedy

    First of all, please try to perform changes physically, instead of scheduling.
    Does it work?

    If it still fails to backup, it looks like it is compatibility issue.

    Check if McAfee Internet security \ F-Secure software is installed to your PC. If not, specify what antivirus\another backup SW do you use.
     
  3. Speedy9

    Speedy9 Registered Member

    Joined:
    Oct 31, 2010
    Posts:
    6
    Thanks, Mech_An. I have been able to do everything I have tried except the scheduling. I have done both full and differential b/u several times.

    I am using Win7 Pro 64-bit. I use the Norton Security Suite.
     
  4. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Please check if Task Scheduler service is started:
    * right click on My Computer - Manage - Services and Applications - Services.
    *select the Task Scheduler service, right-click on it and select Properties. Select Automatic from the Startup type drop-down and click Start and OK.

    Afterwards, please check if Windows Scheduler works correctly. Create simple test task. Does it work?

    Additionally try to disable antivirus first and screate scheduled task from Paragon. Does it work?
     
  5. Speedy9

    Speedy9 Registered Member

    Joined:
    Oct 31, 2010
    Posts:
    6
    Task scheduler is running automatically.

    I tried a simple one-time task several times and got this error message: "Transaction support within the specified resource manager is not started or was shut down due to an error."

    That's something new. So, the problem is not Paragon at all, maybe. Now what?
     
  6. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Yes, it is not Paragon error. It is Windows error.

    To fix it, do the following:

    1. Click Start, type cmd in the Start Search box, and then right-click cmd in the Programs list.
    2. Click Run as administrator, and then click Continue. If you are prompted for an administrator password or for confirmation, type the password, or click Allow.
    3. At a command prompt, type the following command, and then press ENTER:
    fsutil resource setautoreset true c:\
    4. Restart the computer

    Then check if scheduler works.

    http://support.microsoft.com/kb/939615
     
    Last edited: Nov 1, 2010
  7. Speedy9

    Speedy9 Registered Member

    Joined:
    Oct 31, 2010
    Posts:
    6
    Didn't solve the problem. When I clicked ENTER, I got the notice that the command was successful. I restarted the computer, but, Task Scheduler still returns the same error message as before.
     
  8. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    It appears that MS instruction is buggy.

    Plrase try to:
    * start Command prompt As Administrator
    * type:
    cd C:\Windows\System32
    press Enter
    * type:
    fsutil resource setautoreset true C:\
    press Enter
     
  9. Speedy9

    Speedy9 Registered Member

    Joined:
    Oct 31, 2010
    Posts:
    6
    I did as you said and got the same result as before.

    I apologize for taking so much of your time. I certainly understand if you don't have the time to continue this. Thanks.
     
  10. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
  11. Speedy9

    Speedy9 Registered Member

    Joined:
    Oct 31, 2010
    Posts:
    6
    Mech_An, U DA MAN!

    You lost me back at the fsutil command. After that I just hoped you knew what you were talking about. I don't understand what you told me, but, I am going to follow up on the links to the articles you provided and maybe learn something.

    I have now scheduled a differential bu in Paragon and am a happy camper.

    Thank you very much, and, have a nice day knowing you helped a clueless guy.
     
  12. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Thanks, Speedy9 :) . I'm glad to know it was helpful.
     
Thread Status:
Not open for further replies.