erreur raw edition phantom's rule 8

Discussion in 'LnS French Forum' started by xxx74, Feb 29, 2008.

Thread Status:
Not open for further replies.
  1. xxx74

    xxx74 Registered Member

    Joined:
    Dec 28, 2005
    Posts:
    26
    Voilà, en voulant modifier ou plutot, en voulant rajouter un commentaire dans la règle ci-joint, lorsque je veux la fermer et sauver les modifs, looknstop me dit que la règle n'est pas valide ! J'ai pourtant bien le bon plugin raw... Je ne comprend pas ! De plus, j'arrive à comprendre les règles normale, enfin presque tout, mais les règles aux formats raw, j'y comprend rien ou en tout cas presque rien du tout !
    Donc, si quelqu'un pouvait m'orienter d'une, vers un lien expliquant comment traduire les règles créées aux formats raw... Ca serait franchement bien & sympa :D
    Et si quelqu'un pouvait me dire ce qui cloche dans cette règle o_O
    Lorsque j'essais de modifier le commentaire et que je clic sur OK, j'ai :

    La règle créée par le plugin est incorrecte (erreur 410).
    Elle n'a donc pas été ajoutée.

    Le soucis, c'est qu'elle est d'origine ! Je ne l'ai pas modifier avant ! Ni quoi que ce soit !
    Merci d'avance pour votre aide :doubt:
     

    Attached Files:

  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Quelle version de Look 'n' Stop, et quelle version du plugin d'édition de règles brutes utilisez vous ?
    Avec la version 2.06p2 de Look 'n' Stop et la version 2.03 du plugin (la version s'affiche dans la boite de seléction des plugins), la règle s'importe sans erreur.

    Cordialement,

    Frédéric
     
  3. xxx74

    xxx74 Registered Member

    Joined:
    Dec 28, 2005
    Posts:
    26
    Bonjour Frédéric,
    Pour looknstop, j'ai la version 2.06 et le plugin raw est en version 2.02...
    J'ai importé la règle sans erreur de la part de looknstop, mais quand je l'édite avec le plugin raw, lorsque je veux la fermer, j'ai l'erreur qui apparait et du coup, les changements de commentaire que je souhaite y apporter ne sont pas pris en compte !
    Voilà, c'est tout !
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    J'ai essayé d'éditer la règle et c'est aussi Ok avec les versions indiquées.
    Il y a eu quelques améliorations/corrections dans la gestion de ce plugin avec ces versions, et il est possible que la règle de Phant0m utilise ces améliorations.

    Je vous conseille donc de passer à la version 2.06p2 de Look 'n' Stop, et de mettre à jour aussi le plugin:
    https://www.wilderssecurity.com/showthread.php?t=194643

    Pas la peine de déinstaller la version courante pour mettre à jour.

    Frédéric
     
  5. xxx74

    xxx74 Registered Member

    Joined:
    Dec 28, 2005
    Posts:
    26
    bonjour Frédéric,
    je tenais à vous remercier, car effectivement, juste en mettant ma version de looknstop à jour vers la version 2.06p2 le problème c'est résolu de lui meme !
    merci pour tout et bon week end ! :thumb: :thumb: :thumb:
     
Thread Status:
Not open for further replies.