ERAS Device Control Logs

Discussion in 'ESET Server & Remote Administrator' started by dwood, Jun 15, 2012.

Thread Status:
Not open for further replies.
  1. dwood

    dwood Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    92
    I'm testing out the Device Control component of ESET Endpoint Anti-Virus but non of the client logs are being collected by the ERA Server.

    I've turned on the logging to level 3 and checked my test machine that it has entries in it's local log file, but nothing appears in the central logs.

    Any ideas? o_O
     
  2. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    I've got the problem, that since 3 days i've got no logs anymore. No thread log, no event log... possible we have the same problem?
     
  3. dwood

    dwood Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    92
    My other logs that were working before are fine.

    I've started testing of the Device Control components and would like the central logging, makes life a little easier! :D
     
  4. dwood

    dwood Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    92
    After hours of digging, I have found out why the logs were not being picked up by ERAS.

    When you create rules you have to right click them and set the log entries verbosity (severity) of that rule.

    Once I did that and the clients got the updated policy, any new log entries started coming through.

    Not very well documented, I found it hidden in the Endpoint Antivirus manual - http://download.eset.com/manuals/eset_eea_userguide_enu.pdf

    Dan
     
Thread Status:
Not open for further replies.