ERAC 5.0.119 No Computers in Remote Install Tab

Discussion in 'ESET Server & Remote Administrator' started by ADW, Jun 18, 2012.

Thread Status:
Not open for further replies.
  1. ADW

    ADW Registered Member

    Joined:
    Oct 6, 2009
    Posts:
    8
    Hi all,
    I've just installed ESET Remote Admin Server & Console version 5.0.119 on a client's Small Business Server 2003 system and no network computers are showing up in the Remote Install tab. This is my first install of the new version 5x, but I followed the same procedure as I used for previous version 4x installations, which always worked fine. I've rechecked all the prerequeites for the network computers & they are all ok, I've also disabled the firewall on the server, and I've rebooted the server and the workstations, so I can't see any reason why the server console is not picking them up. Has anyone else had this problem or has any ideas how to solve it.

    Andrew
     
  2. dwood

    dwood Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    92
    I had the same problem and it was due to me hiding the filter pane.

    Click the Show/Hide Filter Pane button and check the options selected.

    Dan :)
     
  3. ADW

    ADW Registered Member

    Joined:
    Oct 6, 2009
    Posts:
    8
    Thanks Dan,
    It wasn't that the Filter Pane was hidden, it was that the server wasn't checked, :argh: So thanks for prompting me to look in the right direction.

    Andrew
     
Thread Status:
Not open for further replies.