ERA V2 with V2.7 Clients

Discussion in 'Other ESET Home Products' started by dwood, Dec 7, 2007.

Thread Status:
Not open for further replies.
  1. dwood

    dwood Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    92
  2. GSteer

    GSteer Registered Member

    Joined:
    Aug 16, 2006
    Posts:
    18
    Not sure how its going with everyone else but my v2.7 installation of the LAN Update on our server is still updating the clients but non of the clients are correctly reporting to RAS v2!
     
  3. red_jack

    red_jack Registered Member

    Joined:
    Aug 11, 2005
    Posts:
    56
    RA v2 will pull/push the config file for NOD v2. Each uses a different config menu and different info is collected per version. Options for ESS show up under EAV installs. All my v2 clients have been detected. I did an upgrade with my install which imported the RA v1 database so they were picked up right away. I ran RA v2 for a few days without any NOD v3 clients installed, no problems that I noticed. RA v2 will run on top of NOD v2 admin to keep your mirrors for v2 updated. The RA 2 can be setup to run it's own mirror which is only for NOD v3 on a different port. I am keeping most my clients to NOD v2 for a while. So I have not played much with the deployment installs on NOD v3.
    I wish ESET would make the build numbers match. If NOD v3 is out then RA should be labeled v3 also.
     
  4. dwood

    dwood Registered Member

    Joined:
    Jan 11, 2005
    Posts:
    92
    I have now installed ERA V2 and all my V2.x clients appear to be reporting fine. Created the new mirror with ERA V2 for V3 clients and rolled out V3 to few of us in ICT Section and so far so good, reboot required after deployment to finish off the upgrade. No real problems, just niggles with the configuration editor as it doesn't allow you to configure all the settings within V3, hopefully Eset will release an update to improve this.
     
Thread Status:
Not open for further replies.