ERA Server Service restarts every 10 minutes, critical!

Discussion in 'ESET Server & Remote Administrator' started by mcferrero, Dec 11, 2012.

Thread Status:
Not open for further replies.
  1. mcferrero

    mcferrero Registered Member

    Joined:
    Sep 3, 2010
    Posts:
    20
    Hi, I'm having a problem which seems simple but it is critical:
    ERA Server Service restarts automagically every 10 minutes, and it disrupts client connections and definition updates.

    Here is the log that event viewer provides:

    Event Type: Information
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7035
    Date: 11/12/2012
    Time: 12:30:00 p.m.
    User: NT AUTHORITY\SYSTEM
    Computer: X
    Description:
    The ESET Remote Administrator Server service was successfully sent a stop control.

    Event Type: Information
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7036
    Date: 11/12/2012
    Time: 12:30:10 p.m.
    User: N/A
    Computer: X
    Description:
    The ESET Remote Administrator Server service entered the stopped state.

    Event Type: Information
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7035
    Date: 11/12/2012
    Time: 12:30:28 p.m.
    User: NT AUTHORITY\SYSTEM
    Computer: X
    Description:
    The ESET Remote Administrator Server service was successfully sent a start control.

    Event Type: Information
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7036
    Date: 11/12/2012
    Time: 12:30:29 p.m.
    User: N/A
    Computer: X
    Description:
    The ESET Remote Administrator Server service entered the running state.

    These 4 entries repeat every 10 minutes since weeks and cant find out what happened/change. Any suggestion?

    Please help!
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    What version of ERAS are you running and on what server?

    Have you tried going into the ERAS Service and switching it from Automatic to Manual?
     
  3. mcferrero

    mcferrero Registered Member

    Joined:
    Sep 3, 2010
    Posts:
    20
    Current version (5.0.242) and previous version (5.0.122.0) on Windows Server 2003 SP2 x86 (I upgraded thinking it was this bug (Fixed: Issues with server lock-ups resulting from unsuccessful Virus Signature Database update)

    Will change to "manual" and let you now, thanks.
     
  4. mcferrero

    mcferrero Registered Member

    Joined:
    Sep 3, 2010
    Posts:
    20
    I tested it and no, it keeps doing the same. I emailed "Marcos" the server log but he didnt answer yet. Maybe I can send it to you too?
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    The log didn't show any error. I'm waiting for the developers.
     
  6. mcferrero

    mcferrero Registered Member

    Joined:
    Sep 3, 2010
    Posts:
    20
    Thanks, I've sent the debug log by pm.
     
Thread Status:
Not open for further replies.