ERA database import issue

Discussion in 'ESET Server & Remote Administrator' started by rhanthony, Apr 5, 2013.

Thread Status:
Not open for further replies.
  1. rhanthony

    rhanthony Registered Member

    Joined:
    Apr 5, 2013
    Posts:
    2
    Location:
    USA
    I have an ERA server running on a machine I'd like to take out of production. I have installed ERA of the same version (latest) on a new machine to take it's place, and exported the database from the original box to a network share they both have access too.

    The new server installed fine and starts without error, but of course is completely empty. When I import the database from the dmp file, that task completes without error.

    I can not however, start the new ERA server after the database import. The windows service reports that it started and then stopped. Nothing else is using the ports 2221-2225...

    Anyone run into this issue before? Is there some special prep I have to do before dumping the database from the old server to make it importable to a new machine? I have already done the "ignore servername mismatch" process.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    For more information about the cause, see the ERA log C:\ProgramData\ESET\ESET Remote Administrator\Server\logs\era.log. You can upload it to a safe location and PM me the download link if you'd like me to check it out.
     
  3. rhanthony

    rhanthony Registered Member

    Joined:
    Apr 5, 2013
    Posts:
    2
    Location:
    USA
    My mistake was that I did the Ignore mismatch step on the OLD server, not the new one that I was importing to. After changing the config on the NEW server, and doing the import one more time, it starts fine!

    Thanks for the tip on the log file, it led me to the fix.
     
Thread Status:
Not open for further replies.