EQSecure V4.0 Beta3 2008.5.30

Discussion in 'other anti-malware software' started by xuesisi, May 30, 2008.

Thread Status:
Not open for further replies.
  1. xuesisi

    xuesisi Registered Member

    Joined:
    Mar 2, 2007
    Posts:
    71
  2. EASTER

    EASTER Registered Member

    Joined:
    Jul 28, 2007
    Posts:
    5,633
    Location:
    U.S.A. (South)
    I'M RIGHT ON IT!!! :)

    Thanks You xuesisi
     
  3. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    Can it be install over V3.41 or does it require a clean install and re-install of Alcyon rules?
     
  4. EASTER

    EASTER Registered Member

    Joined:
    Jul 28, 2007
    Posts:
    5,633
    Location:
    U.S.A. (South)
    I get an error right off the bat from the exe with only Chinese characters, i press the button and nothing.

    HELP!
     
  5. Alcyon

    Alcyon Registered Member

    Joined:
    Jan 16, 2008
    Posts:
    438
    Location:
    Montr?al, Canada
    xuesisi,

    Same thing as EASTER. I can't install Magic Shield (B3) :(
     
  6. Alcyon

    Alcyon Registered Member

    Joined:
    Jan 16, 2008
    Posts:
    438
    Location:
    Montr?al, Canada
    Here's the strange message:
     

    Attached Files:

  7. EASTER

    EASTER Registered Member

    Joined:
    Jul 28, 2007
    Posts:
    5,633
    Location:
    U.S.A. (South)
    EXACTLY!

    I've dismissed this new app entirely for the reasons evidenced and gone back again to 4.0 Beta with your RuleSets again.

    Lucky i saved all my settings and the entire folder so reinstall was a breeze.

    I'm sure there must been some confusion on their part and they offered the wrong installer.

    Oh well, we'll just have to wait and see if she takes another week to come back on again.
     
  8. andylau

    andylau Registered Member

    Joined:
    Jan 27, 2006
    Posts:
    679
    One of the developers of EQ said :
    I hope my translation does not make any mistakes.:ninja:


    I think you've better waited for the next beta version, maybe beta4.
     
    Last edited: May 31, 2008
  9. EASTER

    EASTER Registered Member

    Joined:
    Jul 28, 2007
    Posts:
    5,633
    Location:
    U.S.A. (South)
    NOT VALID!

    Can you try again?

    EASTER
     
  10. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Are they going to add a network access control( outbound firewall) module in this version or not?

    Thanks
     
  11. Alcyon

    Alcyon Registered Member

    Joined:
    Jan 16, 2008
    Posts:
    438
    Location:
    Montr?al, Canada
    Here's what i've seen so far with Beta3:

    - There are missing Control tags in the extracted EQSysSecure.xml and EQService.xml files from EQSysSecure.exe :blink:
    - Invalid arguments error while using eqs functions inside the sandbox area
    - Web contents not displayed while sandboxing Internet Explorer (e.g.: Youtube videos)
    - Long paths at the bottom of the event viewer window not entirely displayed (ID="IDS_RULE")
    - No "Run sandboxed" option in Explorer contextual menu :blink:
     
    Last edited: Aug 27, 2008
  12. doktornotor

    doktornotor Registered Member

    Joined:
    Jul 19, 2008
    Posts:
    2,047
    Eh, testing++. Looks like people would be better off skipping this one... :(
     
  13. Alcyon

    Alcyon Registered Member

    Joined:
    Jan 16, 2008
    Posts:
    438
    Location:
    Montr?al, Canada
    Here's another odd one i forgot:

    - Sandbox is overwritting high-priority rules :blink:
     
  14. Alcyon

    Alcyon Registered Member

    Joined:
    Jan 16, 2008
    Posts:
    438
    Location:
    Montr?al, Canada
    Hmm... There's a conflict with EQS sandbox and Proxomitron... That's why videos from Youtube or other places were not showing.
     
    Last edited: Aug 27, 2008
  15. EASTER

    EASTER Registered Member

    Joined:
    Jul 28, 2007
    Posts:
    5,633
    Location:
    U.S.A. (South)
    It's definitely errored, unfortunately, and again unfortunately we can't fix those ourselves thru it's XML files, this falls to the coder himself to choose to make the decision if he so chooses to make the proper corrections for ENGLISH users.

    I hope he does, but in the meantime the older version 4.0 beta with Alcyon's Rules is lifted this HIPS to more progressive standards. That was no easy task.

    Thank You Alcyon
     
Thread Status:
Not open for further replies.