Epson Scanner

Discussion in 'other software & services' started by Rico, Aug 12, 2006.

Thread Status:
Not open for further replies.
  1. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,703
    Location:
    Texas
    Hi,

    Often times Epson scanner software refuses to work, sounds the gong (error) & states Epson scanner cannot run.

    1. Reboot & Epson scanner software works fine! Sometime later it will not work. Then i reboot & all is well again.

    2. Found that re-starting xp's WIA service, saves me from rebooting & the scanner works fine for awhile. I would imagine that in this case reboot is essentially equal to re-starting WIA service. As windows would re-start WIA on the reboot.

    3. Tried with scanner working doing something use an app., then see if the scanner fails. So far no smoking gun yet!

    4. Tried looking at windows "event viewer" system, nothing shows up. However re-starting WIA will show up, without error.

    5. Tried latest/greatest Epson scanner driver - no help.

    Is there an easier way to identify, what's conflicting with WIA service?

    Thanks
    rico
     
  2. Devinco

    Devinco Registered Member

    Joined:
    Jul 2, 2004
    Posts:
    2,524
    Maybe you could try uninstalling the whole Epson software, reboot, then reinstall the whole thing.
    Don't know if it will work, it is just the next thing I would try.
     
  3. Devinco

    Devinco Registered Member

    Joined:
    Jul 2, 2004
    Posts:
    2,524
    Another thought,
    Maybe it has something to do with the Energy Star power saving mode of the scanner. Try turning the scanner's power saving features off and see if it helps.
     
  4. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,703
    Location:
    Texas
    Hello Devinco,

    Happy to hear from you & thank you for your suggestions.

    I have uninstalled all Epson software, rebooted, ran Regseeker & RegHealer, then installed the new Epson software - no help

    Because I normally use stby (stand by) instead of turning off the puter. I also thought along with you & previously tried. Scanner software working > puter to stby > wake the puter > immediately try Epson & it still works. So the energy mgt. does not seem to interfer with WIA.

    Something causes a temporary problem for WIA, which results in Epson problem, then pressing re-start WIA service, allows Epson to work. Unfortunately windows event viewer does not record, the problem/conflict.

    Would anything from sysinternals web site, be useful to diagnose?

    Take Care
    rico
     
  5. Devinco

    Devinco Registered Member

    Joined:
    Jul 2, 2004
    Posts:
    2,524
    Hello Rico,

    The scanner may have its own separate energy saving management which could be conflicting with other things in your system. This is different from putting the whole computer into standby. The scanner may independently be going to sleep. Try going into the scanner's properties and see if it has its own power management and turn it off.
    Worth a try.

    The sysinternals utils might help, but probably only to a WIA expert.

    Good luck!
     
  6. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,703
    Location:
    Texas
    Hi Devinco,

    Just looked for, energy mgt. feature for the scanner & found nothing. In fact the little green light on the power switch (scanner) never goes out. My printer Canon i960 has this feature & does not cause problems & its green light goes out, when its sleepy. I've mentioned the printer only, as an illustration.

    Perhaps this may be helpful, from your suggestion, I looked at: control panel > cameras & scanners > chose Epson 4180 > r. click > chose properties. I was informed that the scanner is/was in use. When i closed & tried the Epson software, i got the old gong error. I then re-started WIA & its working again.

    Thanks
    rico
     
Thread Status:
Not open for further replies.