Encrypted Emails - Nod deletes attachments

Discussion in 'ESET NOD32 Antivirus' started by Leschy, Aug 28, 2009.

Thread Status:
Not open for further replies.
  1. Leschy

    Leschy Registered Member

    Joined:
    Sep 23, 2007
    Posts:
    55
    Location:
    Munich
    Hi all,
    I'm using Nod32 4.0.437.0, Windows Vista x64 and MS Outlook 2007 SP2. I encrypt some of my emails with my comodo certificate. Since I am using Nod32, Nod deletes all attachment in my emails which are sent encrypted. If I deactivate integration in Outlook 2007, sending attachments in encrypted emails works, but then, nod32 do not show any emails as checked. :mad: Does anybody have any idea? Under these circumstances for me it is not possible to work further with nod32. Even if I only do sign my emails with my comodo certificate, nod32 deletes all attachments in these mails.

    regards, leschy
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    disable checking outgoing/sent mail until the issue is fixed?
     
  3. Leschy

    Leschy Registered Member

    Joined:
    Sep 23, 2007
    Posts:
    55
    Location:
    Munich
    Thanks for your reply, cudni. Your advise works, but I do not to want disable scan for outgoing emails. Maybe anyone from eset could make a statement, hopefully with an information when this bug will be fixed. It seems to be a bug.
     
  4. Leschy

    Leschy Registered Member

    Joined:
    Sep 23, 2007
    Posts:
    55
    Location:
    Munich
    edit: Only signing my mails does'nt matter. the attachments are not deleted. Sending email attachments via explorer context "send via email" does delete attachment no matter if they are only signed or encrypted.
     
Thread Status:
Not open for further replies.