enable real-time file system protection

Discussion in 'ESET Smart Security' started by Shankle, Nov 15, 2009.

Thread Status:
Not open for further replies.
  1. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    When I log on to Vista business running ESET SS 4.0.467.0. this field is grayed
    out when I click on the "EYE". "Enable real-time file system protection".
    No warning is given to let me know of the error.
    Thanks for any help.
     
  2. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    Surely someone knows what the culprit is.
    Generally when I download ESET SS I have a hands off policy as far
    as the settings. There are hundreds of them and I have no idea what
    99% of them are doing. The only one I fool with is the Firewall and I
    have it set at "Interactive"
    Should I uninstall ESET and reinstall it. I would then lose all the firewall
    settings that I have agonizingly gone thru.
     
  3. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    I feel this is not ESETs problem but mine. Somehow some setting has been
    changed and I don't know how to fix it. Sure would like some help though.
    If I forget to check I am running partially unprotected and that's not good.
    Thanks for ESET.
     
  4. no_idea

    no_idea Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    83
    You may export your settings (Advanced mode - Settings - Import and export settings...)

    See here for instructions to completely uninstall/reinstall ESS:
    http://kb.eset.com/esetkb/index?page=content&id=SOLN2116

    Keep in mind though, that importing your old settings might recreate the problem as you suspected a misconfiguration yourself.

    Try this: Uninstall/reinstall ESS as per instructions above, then leave the firewall in its default setting and see, if the realtime protection comes up.

    If it does, import your settings and restart your PC - if the realtime protection is off after the reboot, it must be something within your former settings.
     
  5. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    Thank you no_idea.
    I followed the uninstall procedure outlined in the URL you referred to and
    everything worked for awhile and now it is back to doing the same thing.
    It works fine on Windows XP Pro but not on Windows Vista Business
     
    Last edited: Nov 18, 2009
  6. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    Enable real-time file system protection won't stay checked.
    Something is taking the check mark out. Whether it's my mix on the puter
    or ESET I don't know.
    Hope someone can resolve it.
     
  7. Shankle

    Shankle Registered Member

    Joined:
    May 2, 2006
    Posts:
    510
    I have a theory ESET as to what's causing my problem. Please read the above for what my problem is.
    I dislike intensely the constant sending out of my puter messages by Microsoft for god knows what purpose. So I have the firewall set to interactive and I drag any message to the bottom of the screen and ignore them.
    I tried not doing the above and the problem with ESET not setting the real-time
    file system protection did not occur.
    The only rule I have created is for FireFox.
    I have NO idea what messages it is ok to allow or not allow. Don't tell me to set the
    interactive mode to something else....
    What do I do about thiso_Oo_Oo_Oo_Oo_Oo_O?
     
  8. no_idea

    no_idea Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    83
    Glad you found the cause of your problem :)
    Well, if you are unwilling or unable to decide, you just might not be the "interactive" type.
    Moving firewall dialogs out of sight doesn't necessarily qualify as "action" ;)

    ----
    Addendum:

    You might as well click "Deny" instead of leaving the dialog open and not answering it. Not answering denies the intended traffic as well, however consumes a lot of system resources as the communication request is held open. So, make up your mind and click "Deny".

    Moreover, if you don't want to make a new rule and yet want peace, check
    [x] Temporarily remember action for the process
     
    Last edited: Nov 20, 2009
Thread Status:
Not open for further replies.