EMON Turned Off, But...

Discussion in 'NOD32 version 2 Forum' started by Infoman, Jul 7, 2007.

Thread Status:
Not open for further replies.
  1. Infoman

    Infoman Registered Member

    Joined:
    May 28, 2005
    Posts:
    13
    ...still active within my Outlook 2007. How do I shut EMON off? It's causing "out-of-resources" problems for me every other day.

    Thanks!

    Andy
     
  2. ASpace

    ASpace Guest

    EMON can be disabled from Control Center > EMON > now press the Quit button
     
  3. Infoman

    Infoman Registered Member

    Joined:
    May 28, 2005
    Posts:
    13
    I did, but that didn't do it. However, I just uninstalled NOD32 and installed Smart Security BETA 1 and this has an easy enable/disable for EMON, which works fine now.

    Thanks for the reply!

    Andy
     
  4. ASpace

    ASpace Guest

    Hope you installed Beta 1b , not just beta1 :)

    You are welcome ! :thumb:
     
  5. Infoman

    Infoman Registered Member

    Joined:
    May 28, 2005
    Posts:
    13
    Yes, it's BETA 1B. Thanks!

    Andy
     
  6. ASpace

    ASpace Guest

    One more things , hjst in case you wish to return back to NOD32 : while you install NOD32 , choose Advanced installation (not Typical) and when prompt , uncheck EMON protection to avoid problems
     

    Attached Files:

  7. Infoman

    Infoman Registered Member

    Joined:
    May 28, 2005
    Posts:
    13
    Understood, Hi-Tech.

    Thanks!

    Andy
     
Thread Status:
Not open for further replies.