EMET issue with BioShock

Discussion in 'other software & services' started by Function, Jul 7, 2012.

Thread Status:
Not open for further replies.
  1. Function

    Function Registered Member

    Joined:
    Feb 5, 2012
    Posts:
    76
    Location:
    UK
    I am using EMET 3.0 If I set DEP to 'Always On' I cannot run BioShock. These are my current settings for the game in EMET.

    http://i.imgur.com/4HQa8.png

    I have to turn EMET DEP to 'Application Opt In' to get it to run.


    Is it more secure (for the moment) to have it set DEP to "Application Opt Out"

    Also is there a way to get BioShock.exe to ignore DEP while keeping DEP to 'Always On'. Or do I just have to wait until I finish the game, then turn DEP back to 'Always on'
     
Loading...
Thread Status:
Not open for further replies.