Emergency boot CD: Wireless mouse isnt working

Discussion in 'Acronis True Image Product Line' started by Susan27, Apr 25, 2008.

Thread Status:
Not open for further replies.
  1. Susan27

    Susan27 Registered Member

    Joined:
    Apr 25, 2008
    Posts:
    3
    Hi,

    I have this question concerning TrueImage11:

    When booting with TI-emergency CD the boot-loader is doing well. But the problem is that I cannot chose any option at the appearing window because my wireless mouse isnt working at all (under normal WinXP its working without any problems).

    When changing and switching to a cable (wired) mouse its working fine at the TI emergency window and I am able to chose Recovery etc.

    I know that there is a Linux environment with the TI-emergency boot CD feature. Could it be that because of this the wireless mouse isnt working at all?

    So do you know what to do in order that also my wireless mouse/keyboard is working or isnt that implemented by Acronis TrueImage11?

    Thanks very much! :)

    Kind regards

    Susan
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    Wireless and Usb devices have been a weak point with the bootable CD because it doesn't have the drivers included in the CD for those devices. The solution is to make a BartPE cd that includes the True Image plug in. There are several messages here that talks about making one.

    Alternatively you can use keyboard combinations (Tab, Space, and Arrow keys) to select the items you want from the CD menu.
     
  3. Susan27

    Susan27 Registered Member

    Joined:
    Apr 25, 2008
    Posts:
    3
    Thanks for the quick reply! :)

    I will try that at once...

    Kind regards

    Susan
     
  4. dsn

    dsn Registered Member

    Joined:
    Nov 29, 2007
    Posts:
    11
    If you have a PS/2 mouse port on your computer, you could get a USB-to-PS/2 adapter plug and plug the mouse into the computer's PS/2 port before you boot with the TI boot disk.

    It's kind of a kludgy work-around, but it works fine for me in TI 10. And I would think that 10 has even more ancient hardware drivers than 11 does. :)

    Edit: Not sure if the mouse model makes a difference, but mine's a Logitech MX1000.
     
  5. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    Excellent advice, or you can plug a USB mouse or PS/2 mouse in and use it.
     
  6. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    Several other common things to try are the following:
    1. Check the computer's BIOS for a Legacy USB option. If it's enabled, try it disabled. If disabled, try it enabled.
    2. Try using the usbmouse=off kernel parameter (use F11 at the Acronis boot menu).
    3. Different combinations of the above.
     
  7. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    you can also try, when you boot, at the ATI screen press F6 and tab the cursor to the command line and add "usbmouse=off" without the quotes. then continue as before. This usually works.
     
  8. Susan27

    Susan27 Registered Member

    Joined:
    Apr 25, 2008
    Posts:
    3
    Thanks again for all your help, guys! I was sucessful with the PS/2 adaptor...

    :)

    Kind Regards

    Susan
     
Thread Status:
Not open for further replies.