Email question

Discussion in 'NOD32 version 2 Forum' started by Acadia, Jan 19, 2007.

Thread Status:
Not open for further replies.
  1. Acadia

    Acadia Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    4,048
    Location:
    SouthCentral PA
    Hi, folks. I've been using NOD for over a year now. Today I downloaded a trial version onto my wife's system. Whenever I check my email (Outlook Express), I always see the "Scanned by NOD" message at the bottom of every email. In my wife's Outlook Express I am not seeing that message. Is that feature turned off in the Trial version? I have her NOD set at all defaults, I did not change anything. She has WinXP. THANK YOU! :)

    Acadia
     
  2. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    See IMON -> Setup -> POP3 -> "Checked email confirmations"

    Possible your wife uses IMAP!? (IMON doesn't support imap checking)
     
  3. Acadia

    Acadia Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    4,048
    Location:
    SouthCentral PA
    Thanks, but the Append tag message to email has the All Email checked (that is probably the default since I did not change anything).

    She and I use the exact same email, whatever that is. I don't remember needing to do any special configuration when I installed NOD, I believe it did everything automatically. o_O

    Acadia
     
  4. Acadia

    Acadia Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    4,048
    Location:
    SouthCentral PA
    Ok, now this is REALLY weird. I did some more testing.

    I send email to both myself and her, using 2 different emails: our ISP's email, and gmail.

    On my system, BOTH emails show as being scanned by NOD.

    On my wife's system, only the ISP's email has the tag message, gmail shows nothing, not even in the Properties, or Message Source. I ran this test four times, each time the gmail is not getting scanned on her system, it is on my system. o_O

    Acadia
     
  5. Acadia

    Acadia Registered Member

    Joined:
    Sep 8, 2002
    Posts:
    4,048
    Location:
    SouthCentral PA
    Problem solved. It was one difference in our OE settings. I had Read All Messages in Plain Text checked, and she did not. As soon as I checked it on her pc, the gmail immediately started getting scanned. When I unchecked it, it returned to the way that it had been. :cool:

    Acadia
     
Thread Status:
Not open for further replies.