Email Notification

Discussion in 'Acronis True Image Product Line' started by 62cwil, Jan 12, 2009.

Thread Status:
Not open for further replies.
  1. 62cwil

    62cwil Registered Member

    Joined:
    Dec 20, 2008
    Posts:
    57
    Does this function work for you if you use it. I set mine up and the settings are exactly as my Outlook Express yet when I send test message it looks like it is going then message comes back unable to send as email settings may be wrong.
     
  2. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
  3. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
  4. CurtJ

    CurtJ Registered Member

    Joined:
    May 29, 2005
    Posts:
    5
    I'm sure that this is a bug -- but, I have gotten this to work for me by leaving the "From:" field on the Additional E-mail Parameters screen blank.

    If I put my name in the from field, I get the failure error message. If I leave the field blank, it works with no other changes to the e-mail account information.

    So, there is either some restriction in the "From:" field or there is a bug. But, at least this works for me.
     
    Last edited: Jan 13, 2009
  5. 62cwil

    62cwil Registered Member

    Joined:
    Dec 20, 2008
    Posts:
    57
    What email program do you use. I use outlook express and have tried your suggestion and the Acronis ones issued in the above post today and still can not get it to work. I want to send them the system log file like they ask for but do not see anyway to attach the file. Any suggestions.
     
  6. CurtJ

    CurtJ Registered Member

    Joined:
    May 29, 2005
    Posts:
    5
    My default e-mail program is MS Outlook 2003. But, I don't believe this should matter since Acronis does not initiate an e-mail program to send e-mail from TrueImage.

    Also, with regards to the usiing the "From:" field, if I type the complete email address in this field (user@mail.com, for example), this also works for me as does leaving the From field blank.

    Another thing for you to check -- "The Additional E-mail Parameters" screen has a checkbox labeled "Log on to incoming mail server". Do you have this checked with a incoming server(POP) specfied? I don't. You might try setting up the e-mail parameters with and without specifying an incoming mail server to see if this makes a difference for you.
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello 62cwil,

    Thank you for your interesting in Acronis True Image

    Contact Acronis Support via Live Chat here and you will be provided with instructions how to send sysinfo.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.