Email Links

Discussion in 'NOD32 version 2 Forum' started by WWS, Oct 10, 2005.

Thread Status:
Not open for further replies.
  1. WWS

    WWS Registered Member

    Joined:
    Jul 13, 2004
    Posts:
    249
    Links in Outlook Express emails, newsletters, etc., aren't working since installing NOD32 (trial). They work in Internet Explorer.
    I've reimaged to prior to installing NOD when I was using Norton AV and the links work OK in OE and IE.
    Now I've reimaged back to the present with NOD32 on board and the links still don't work.
    It is something I didn't set up correctly?
    Anyone?
     
  2. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    I cannot think of anything in NOD32 that would break the Outlook Express links. Maybe something happened during the uninstallation of Norton Antivirus?

    Here is an article from the Microsoft Knowledge Base that may help. Basically, it says that the program association for clicking a URL may be broken. The article tells you the steps to reset this association. Here are the basic steps:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;257464

    • Go to Control Panel --> Internet Options --> Programs.
    • Click "Reset Web Settings" button and hit "Yes". (Resetting the home page is your choice.) Keep hitting "OK" to save your changes.
    • Now go to Start --> Run... (or open up a Command Prompt) and type regsvr32 urlmon.dll . Click OK.
    Now try your Outlook Express links. I am not sure if you have to reboot or not.
     
  3. WWS

    WWS Registered Member

    Joined:
    Jul 13, 2004
    Posts:
    249
Thread Status:
Not open for further replies.