email backup hangs at 32%

Discussion in 'Acronis True Image Product Line' started by dlbeck, Aug 20, 2008.

Thread Status:
Not open for further replies.
  1. dlbeck

    dlbeck Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    25
    I told ATI to backup my outlook. It starts off fine but has been sitting at 32% for half an hour now. Any suggestions?
     
  2. tony_dutta

    tony_dutta Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    25
    Ensure that the Outlook is not running. Close it first, then take the backup.
     
  3. dlbeck

    dlbeck Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    25
    Ok so I canceled the backup job on outlook. Shut down ATI. Shut down outlook. Restarted ATI and said do a full backup on outlook. It instantly started at 32% where it was hung up before and is hung up again there.
     
  4. dlbeck

    dlbeck Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    25
    I just rebooted and started the entire outlook backup fresh. Outlook is not running but it still hangs at 32%. any suggestions?
     
  5. dlbeck

    dlbeck Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    25
    I've now made sure the failed attempt .tib files were deleted. I tried to do this from the boot cd but it isn't an option there. So tried again with ATI. It made it past 32% and is now hung on 43%. Any other suggestions?
     
  6. tony_dutta

    tony_dutta Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    25
    Are u using the latest build?
    Also u can try to install latest SnapAPI update
     
  7. dlbeck

    dlbeck Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    25
    Yes I'm using the latest build. What is snapapi? I guess if my full "My Computer" backup works and validates I won't worry too much about this email thing but it would be nice if it worked.
     
  8. MrMorse

    MrMorse Registered Member

    Joined:
    Jun 12, 2008
    Posts:
    737
    Location:
    Germany
    Please Click (see the Link 'Acronis Drivers')
     
  9. tony_dutta

    tony_dutta Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    25
    have you tried setting the compression level to "None"
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello dlbeck,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Could you please clarify, are you using Acronis True Image 10.0 Home or Acronis True Image 11 Home? Please also clarify, what version of Outlook are you using?

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.