Email Alert Snafu

Discussion in 'General Topics' started by Daveski17, Apr 7, 2014.

Thread Status:
Not open for further replies.
  1. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,030
    Location:
    Lloegyr
    I have tried to turn off the email alert that now happens with the new forum software when you have a message. I can't and its driving me crazy. Please fix this.

    :eek:
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    If this helps, thank JRViejo
     
  3. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,030
    Location:
    Lloegyr
    I am pretty sure I unchecked that box. I have probably done it wrong or something. I'll give it another go. It's just that it makes my Nexus produce a b'lonk sound every time I get a Gmail! :(
     
Loading...
Thread Status:
Not open for further replies.