eM Client

Discussion in 'other software & services' started by newbino, Apr 4, 2016.

  1. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    5,338
    Location:
    North Carolina, USA
    Hello,

    A new version of eM Client, version 7.2.36908.0, has been released. (Homepage - Blog - Forum)
    eM Client for Windows: Download - Release History
    eM Client for Mac: Download - Release History

    Note: At the time of this post, no new release notes were published on their web page for this version. The latest release notes are 7.2.36694.0 for eM Client for Windows and 7.2.35700.0 for eM Client for Mac. Using the internal updater to check for updates, I was informed that "There is no update available.". I updated by downloading the new version from their download page and doing an "over the top" install. Since I do not have access to a Mac, I cannot verify if the Mac version has been updated or not.
     
  2. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    3,554
    @puff-m-d

    Hi Kent,
    May I ask you what are the latest versions of the following OpenSSL files used by eM Client?
    C:\Program Files (x86)\eM Client\libeay32.dll
    C:\Program Files (x86)\eM Client\ssleay32.dll

    Are they still at version 1.0.2n ?
    As I understand it, you are using newer versions of eM Client (by manually downloading/installing) than me (only using the internal updater).

    Thanks in advance!
     
  3. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    5,338
    Location:
    North Carolina, USA
    Hello Jan ( @FanJ ),

    Here is the information that you requested for version 7.2.36908.0 of eM Client:
    C:\Program Files (x86)\eM Client\libeay32.dll - File version 1.0.2.14 - Product version 1.0.2n
    C:\Program Files (x86)\eM Client\ssleay32.dll - File version 1.0.2.14 - Product version 1.0.2n
    It does appear that they are still 1.0.2n.
    I hope this helps and answers your question...
     
  4. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    3,554
    @puff-m-d
    Thanks Kent!

    Yes, it does answer the question.
    Those versions (1.0.2n) are the same as I have with eM Client 7.2.36694.0
    Why they haven't updated to 1.0.2t I don't know.
    See my latest post at the OpenSSL thread here.
    Thanks again my friend!
     
  5. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    5,338
    Location:
    North Carolina, USA
    Hello Jan,

    As always my friend, you are most welcome ;) !
    I was going to send them a quick email to ask them but the only support seems to be on their community forums. I do not have the time to join over there just to ask them for their reasoning. If I get the time (and remember), I will join and ask them for their reasoning....
     
  6. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    5,338
    Location:
    North Carolina, USA
    Hello,

    The changelog has now been posted to the website for eM Client for Windows, version 7.2.36908.0.
    Note: The changelog for eM Client for Mac remains at 7.2.35700.0.
     
  7. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    860
    And now i cannot go on...

    Meaning this new version requires some libraries that cannot be installed on my oldish W 7 SP1

    Had to go back to the August version which has no issues whatsoever.
     
  8. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    3,554
    Hi korben,
    I'm not sure that I understand you here. Could you tell some more? Which libraries?
    I just tested it (eM Client version 7.2.36908.0) on Win 7 SP1 Pro 64-bit, by sending from one email account on eM Client to another one at Thunderbird, and replying back. It works.
     
  9. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,602
    hi
    does 7.2.36694.0 (september) work?
    may i know which libraries does it need for w7 sp1?
    thanks
     
  10. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    3,554
    That is also what I was asking in my reply # 183.
    Details do matter!
    Maybe it has to do with that recent "An attempt to workaround Google Contacts API quota error messages issue until Google really resolves it". I don't know; it's just a wild guess.

    In the meanwhile let us not forget that the program eM Client is using outdated third party libraries from OpenSSL, as I posted previously. They should use the latest ones. Generally speaking, this is a problem that more companies tend not to do. OE Classic (another email client) comes to mind here although lately they seem to keep those OpenSSL libraries updated.
     
  11. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,602
    hi
    i have tested it doesn't work on my w7 too
    there is ,but it doesn't say what do i need!
    https://i.imgur.com/N5m4A09.png
     
  12. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    860
    Sorry for being imprecise, I didnt take the screenshot, also got involved in my mobile issues, frantic day with my kid

    back @it

    mantra, that's the culprit, I mean the one shown in the snap, not you :)
     
  13. FanJ

    FanJ Updates Team

    Joined:
    Feb 9, 2002
    Posts:
    3,554
  14. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    5,338
    Location:
    North Carolina, USA
    Hello,

    A new version of eM Client, version 7.2.37472.0, has been released. (Homepage - Blog - Forum)
    eM Client for Windows: Download - Release History
    eM Client for Mac: Download - Release History

    Note: Using the internal updater to check for updates, I was informed that "There is no update available.". At the time of this post, the new version was not available from the "Downloads" page so I updated by downloading the new version from their "Release History" page and doing an "over the top" install. Since I do not have access to a Mac, I cannot verify if the Mac version has been updated or not. The current version is still showing as 7.2.35700.0 for eM Client for Mac.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.