Ehttpsrv.exe will not start

Discussion in 'ESET Smart Security v3 Beta Forum' started by cookie1977, Oct 18, 2007.

Thread Status:
Not open for further replies.
  1. cookie1977

    cookie1977 Registered Member

    Joined:
    Sep 2, 2007
    Posts:
    23
    My eset rc1 smart security program was working fine till yesterday when the web access protection started malfunctioning. I now have no firewall working. I uninstalled it and removed the folders from "documents and settings" and did a fresh install and the same problem. I can download updates no problem for the anti virus but the firewall is still not working. Spam module is fine too. I went into services.msc and tried to start "eset HTTP server" (which was set to manual. But when i tried to start it it started and then turned it self off. I set startup type to automatic and restarted the computer but to no avail. I tried again to start the services but it just starts and stops. Can anyone help please.
     
  2. ASpace

    ASpace Guest

    Hello!

    Hopefully you have System Restore enabled. No guarantees but this may help and reverse back any possible unwanted changes .

    In order to start it , goto Start->Programs->Accessories->System Tools->System Restore . Follow the instructions to restore the system to a state before yesterday (before the problem appeared) .

    After the system reboots , depending on the fact if you already have anything installed , install ESS again or make a repair install .

    If the problem goes on , you might need to contact ESET directly for further investigation :thumb:
     
  3. cookie1977

    cookie1977 Registered Member

    Joined:
    Sep 2, 2007
    Posts:
    23
    hmm. That didn't work unfortunately but thanks for the suggestion. I'll contact eset directly.
     
Thread Status:
Not open for further replies.