Echo server for windows freeze @ Locking partition c

Discussion in 'Acronis True Image Product Line' started by jya, Jul 17, 2008.

Thread Status:
Not open for further replies.
  1. jya

    jya Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    3
    ATI is installed on a windows 2003 server with SP2 and Exchange 2003.
    I have updated to v. 8115 but i still have the problem.
    I have to reboot the server to get it running again.
    I have disabled the firewall and uninstallet antivirussoftware.
    I tried to disable different services and run the backup, but it still freezes.
     
    Last edited: Jul 17, 2008
  2. jya

    jya Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    3
    PROBLEM SOLVED....

    Enable archive splitting solved my problem.
    I set archive splitting to fixed size 4.7 GB, now the backup runs with no errors :D
     
  3. jya

    jya Registered Member

    Joined:
    Jul 17, 2008
    Posts:
    3
    PROBLEM NOT SOLVED :eek:(

    Seems to be a periodic failure, after running 4 backup attemt the last made the system hung again.

    We are really looking forward for a solution asap
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jya,

    Thank you for choosing Acronis Server Disk Backup Software.

    We are sorry for delayed response.

    Please download the latest version of Acronis drivers and install it with disabled logging.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please also collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the corresponding log;
    - click "Save the log entry to file" (the diskette icon).

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.