Echo requests - ICMP Type 8 --> How to block ?

Discussion in 'LnS English Forum' started by Bmacguy, Jul 5, 2004.

Thread Status:
Not open for further replies.
  1. Bmacguy

    Bmacguy Registered Member

    Joined:
    Jul 12, 2003
    Posts:
    11
    Brand new user of lns.
    ICMP Type 8 is open.
    The only ICMP info I find on the FAQ page
    is ''How to configure Look 'n' Stop for ICS''
    Help file is not helpful.

    Also port 113 (ident) is 'closed' rather than blocked.
    I have imported ''BlockIncomingTCPConnection.rie''
    Is this normal ?

    win2k, enhanced ruleset
     
  2. Bmacguy

    Bmacguy Registered Member

    Joined:
    Jul 12, 2003
    Posts:
    11
    Forgot to say I am using a router.
     
  3. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    It will be the router being scanned, not systems behind it unless you have forwarded any ports or use any kind of DMZ function.

    Check the configuration options for router for any settings that may change how it responds to unsolicited inbound packets.

    Regards,

    CrazyM
     
  4. jgama

    jgama Registered Member

    Joined:
    May 4, 2004
    Posts:
    34
    If you disable "ICMP : Allow Ping others" then you will block ICMP 8 but you won't be able to ping other machines. I guess that's want you want. Blocking TCP won't help because ICMP is a different protocol.

    Peace,

    JG
     
Thread Status:
Not open for further replies.