eabfiltr.sys reinstalls upon copy/update from archive and states I need reboot

Discussion in 'FirstDefense-ISR Forum' started by enki, Jul 13, 2008.

Thread Status:
Not open for further replies.
  1. enki

    enki Registered Member

    Joined:
    Jul 13, 2008
    Posts:
    3
    I have several archive snapshots on an external usb hard drive and recently I made a new snapshot from one of these archives and immediately upon booting up this new made snapshot it installs a file called eabfiltr.sys and says I must reboot immediately. I look in my error logs and it says this file fails to load. When I reboot all is fine and it looks like the file loads fine and I see no more errors. This eabfiltr file controls the quicklaunch buttons on my HP laptop.

    I don't know why it did this and I've checked and all my archives do this installation of said eabfiltr file upon making a new snapshot whatever archive I choose from. The only thing I can think of is that I took out the main big battery from my laptop for about 10 minutes. After that this error started happening. Do you think taking the battery out could have caused this?

    I'm using winxp home sp2 fully updated and fdisr 3-205.

    What do you think?
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,059
    Removing the battery might have had an effect. If all is working I'd just watch it and see if it becomes a problem.

    Pete
     
Thread Status:
Not open for further replies.