E000101F4: Unable to open (initialize) computer with Acronis True Imagem v.9.5

Discussion in 'Acronis True Image Product Line' started by helderfabio, Apr 22, 2009.

Thread Status:
Not open for further replies.
  1. helderfabio

    helderfabio Registered Member

    Joined:
    Aug 21, 2008
    Posts:
    1
    Location:
    Brazil
    When I created a task, after a third window (Analizing partitions) I got the following error:

    E000101F4: Unable to open (initialize) computer

    Unable to initialize snapshot manager library (0x100005)
    Tag = 0x8D5BF87C202E86CB
    Identificador inválido (0xFFF0)
    code = 80070006)
    Tag = 0xBD28FDBD64EDB8AF


    I´m using Acronis True Image Echo Workstation v.9.5 build 8076. The operating system on machine is windows XP. I found some answers for this question in this forum, but it refered only an agent for Linux. What´s happen? How can I solve this problem?
     
  2. pjb024

    pjb024 Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    351
    Location:
    Leeds, UK
    First of all you should download and upgrade to the latest build # 8206

    If you registered your product you can download it free from the support section on Acronis website.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello helderfabio,

    Thank you for your interest in Acronis True Image

    You should reinstall SnapAPI drivers to solve the issue. I have sent you files via PM.

    Best regards,
    --
    Dmitry Nikolaev
     
  4. cfreiling

    cfreiling Registered Member

    Joined:
    Apr 12, 2007
    Posts:
    25
    I am having this same issue, How do I reinstall the SnapAPI drivers?
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello cfreiling,

    Thank you for using Acronis True Image

    First of all, please make sure that you are using the latest build of Acronis True Image, the list of latest builds is available here. If the build number differs from the latest one, please download and install the latest build. You can learn more on how to download the latest build here.

    The respective SnapAPI file is available here.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.