E000101F4 - not found any hard disk drives

Discussion in 'Acronis True Image Product Line' started by cwig, Mar 29, 2007.

Thread Status:
Not open for further replies.
  1. cwig

    cwig Registered Member

    Joined:
    Aug 1, 2006
    Posts:
    3
    Whenever I start the program, I get this error: "E000101F4 - ATIH has not found any hard disk drives"?

    I get the same error when I try to create a new backup task and select "My Computer"

    I've reinstalled the latest version.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello cwig,

    Thank you for choosing Acronis Disk Backup Software.

    Please download the latest version of Acronis drivers, unpack the archive and install unpacked MSI package.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Replace C:\WINDOWS\system32\snapapi.dll with the one from the downloaded SnapAPI archive;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.